Inicio > gestión, multimedia > Problema al conectar auriculares en portatil Asus SOLUCIONADO

Problema al conectar auriculares en portatil Asus SOLUCIONADO

10 septiembre, 2008 Deja un comentario Go to comments

Googleando he encontrado que hay bastante gente que tiene este mismo problema. Al conectar los auriculares los altavoces del portátil siguen sonando. No es problema del Hardware pues al instalar los drivers en Win funciona correctamente. Si alguien tiene alguna idea de como solucionarlo, le agradecería que dejara un comentario con la solución.

La solución para mi tarjeta de sonido, y otras la encontré en https://wiki.ubuntu.com/Gutsy_Intel_HD_Audio_Controller

Como se explica en esta web, la solución para mi dispositivo audio es:

1º Creamos un archivo de texto en /etc/modutils y lo llamamos por ejemplo alsa, y escribimos lo siguiente:
alias char-major-116 snd
alias snd-card-0 snd-hda-intel
# module options should go here
options snd-hda-intel model=lenovo

# OSS/Free
alias char-major-14 soundcore
alias sound-slot-0 snd-card-0

# card #1
alias sound-service-0-0 snd-mixer-oss
alias sound-service-0-1 snd-seq-oss
alias sound-service-0-3 snd-pcm-oss
alias sound-service-0-8 snd-seq-oss
alias sound-service-0-12 snd-pcm-oss

options snd-hda-intel model=lenovo

2º Añadimos la última línea al archivo /etc/modprobe.d/alsa-base y si no existe lo creamos.

3º Reinicia

4º Abre el Alsamixer con un doble clic en el icono del altavoz al lado del reloj y mutea el control del Front.

Anuncios
Categorías:gestión, multimedia Etiquetas: ,
  1. Luis
    14 diciembre, 2009 en 12:11 am

    Hola!mira yo tengo el mismo problema que tu tenias!mi portatil asus ha decidido que suena por los altavoces aunque le enchufe unos auriculares, he reinstalado los drivers y sigue a su rollo, mi gran problema es la poca idea que tengo de informatica…pero con lo poco que entiendo he conseguido encontrar los drivers alsa de los que hablas pero pone que son para linux…y he intentado enterarme de lo que pone en la web que pones…pero no he tenido demasiado exito…podrias ayudarme??
    muchas gracias por adelantado!!!

  2. jean paul
    20 septiembre, 2013 en 2:51 pm

    yo encontre la solucion esta en instalar el driver original de el portatil.
    lo que yo hic fue intalar el driver que veania en el cd del portatil y listo se acabo el problema :D

  1. No trackbacks yet.

Responder

Introduce tus datos o haz clic en un icono para iniciar sesión:

Logo de WordPress.com

Estás comentando usando tu cuenta de WordPress.com. Cerrar sesión / Cambiar )

Imagen de Twitter

Estás comentando usando tu cuenta de Twitter. Cerrar sesión / Cambiar )

Foto de Facebook

Estás comentando usando tu cuenta de Facebook. Cerrar sesión / Cambiar )

Google+ photo

Estás comentando usando tu cuenta de Google+. Cerrar sesión / Cambiar )

Conectando a %s

A %d blogueros les gusta esto: