Inicio > multimedia > Resolver problema de audio con Amarok 2 en Ubuntu

Resolver problema de audio con Amarok 2 en Ubuntu

Como ya he comentado anteriormente, Amarok, desde mi humilde opinión, es uno de los mejores reproductores de audio que existen. Recientemente lo instalé en Ubuntu 9.10 y al ejecutarlo recibía el error de que el dispositivo de audio no funcionaba correctamente (o algo parecido).

Googleando encontré la solución al problema:

  • Abrimos un terminal
  • escribimos el comando:

    sudo aptitude install phonon-backend-xine libxine1-ffmpeg

  • y este otro:

    sudo aptitude install systemsettings pulseaudio phonon-backend-xine

  • ejecutamos systemsettings escribiendo en un terminal el comando:

    systemsettings

  • nos vamos a multimedia y en motor elegimos xine
  • por último nos vamos a dispositivos y elegimos pulseaudio. Hacemos clic en Test para asegurarnos que funciona.
  • Aplicamos con el botón Aplicar, reiniciamos Amarok si estuviera abierto y esto es todo.
  • Disfrutar de Amarok
Anuncios
Categorías:multimedia Etiquetas:
  1. Aún no hay comentarios.
  1. No trackbacks yet.

Responder

Introduce tus datos o haz clic en un icono para iniciar sesión:

Logo de WordPress.com

Estás comentando usando tu cuenta de WordPress.com. Cerrar sesión / Cambiar )

Imagen de Twitter

Estás comentando usando tu cuenta de Twitter. Cerrar sesión / Cambiar )

Foto de Facebook

Estás comentando usando tu cuenta de Facebook. Cerrar sesión / Cambiar )

Google+ photo

Estás comentando usando tu cuenta de Google+. Cerrar sesión / Cambiar )

Conectando a %s

A %d blogueros les gusta esto: